CH3SNAS: 1.05.b05 – fixing functions working in the past

After the latest release of 1.05.b04 I received a few e-mails of users telling that certain options did not work as expected
So we checked the submitted issues and today we release 1.05.b05

Release Notes

  • UPnP Server does not allow single quote ‘ in foldernames: fixed
  • Special character like ! in password could not be used anymore: fixed

Download the 1.05b05 here

if all goes well this release will be available as official download from the conceptronic.net site next week.

77 thoughts on “CH3SNAS: 1.05.b05 – fixing functions working in the past

  1. J Schrijer says:

    Hallo,

    ik heb een ch3snas, en deze wil niet meer in mijn netwerk verschijnen.
    Wel zie ik hem in het proggie easy search.

    als ik daar wat wil veranderen vraagt hij om een wachtwoord, is dit een standaard wachtwoord ??? of heb ik dat ooit zelf moeten verzinnen???

    wie kan mij helpen

  2. Harno says:

    Ook ik zit al enige tijd met het probleem dat de CH3SNAS niet zichtbaar is in het netwerk nadat de NAS is aangezet. Moet ook eerst via de webinterface op save drukken bij de Device Settings onder het menu Setup.

    Gebruik een vast IP adres voor de CH3SNAS en workgroup staat ingesteld als MSHOME.

    Is echt een probleem van de CH3SNAS. Overige apparaten in mijn netwerk hebben dit probleem niet. Ook met alleen de CH3SNAS – Router – PC verbonden aan elkaar blijft dit probleem zich voordoen.

    Zou erg fijn zijn als dit probleem nog opgelost zou worden want is toch wel irritant.

  3. Maurice says:

    Er zijn toch wel meerdere mensen met hetzelfde probleem en ik snap echt niet dat Conceptronic dit niet kan reproduceren om zodoende deze bug uit de firmware te halen.
    Komt er überhaupt nog een nieuwe firmware of is de support op dit apparaat afgelopen?

  4. Maurice
    het gaat er niet om of ik het kan reproduceren, maar het gaat erom of de ontwikkelaars dit kunnen

    met 1.05b05 kan ik het probleem NIET meer reproduceren, bij 1.05b04 wel
    en dan krijg ik het volgende advies

    zet het apparaat terug naar factory defaults, upgrade naar 1.05b05 en reset weer naar factory defaults
    stel dan het apparaat opnieuw in (gebruik GEEN voorgeconfigureerde config file)
    ga dan kijken of je onder 1.05b05 nog steeds het probleem hebt

    zoja: hoe kan dit gereproduceerd worden (stap voor stap) met dien verstande dat je dan uitlegd wat je netwerk omgeving is, hoe alles ingesteld is en welke hardware je daarbij gebruikt (merk /type).

  5. Harno says:

    Ben zojuist bezig geweest de schedule download functie te proberen. Het synchroniseren ging perfect. Probeer nu de door de NAS aangemaakte map te verwijderen waar de gesynchroniseerde bestanden naartoe werden geschreven en krijg nu de melding: U Bent niet gemachtigd om deze bewerking uit te voeren. Ik kan de naam van de map wel veranderen maar verwijderen gaat niet.

    Hoe kan ik alsnog deze map wissen? Heb de NAS al een keer opnieuw opgestart.

  6. PeterS says:

    Dennis,

    Ik heb vanavond wat zitten testen met de zichtbaarheid (of beter: benaderbaarheid, want je ziet hem wel, maar kunt hem niet benaderen) van de NAS en ik heb het volgende gevonden:

    Firmware 1.03 : Geen problemen met de benaderbaarheid.
    Firmware 1.05b05 (+ factory defaults): Alleen een probleem met de benaderbaarheid wanneer je de naam van de NAS wijzigt. Met CH3SNAS als naam is de NAS direct na een restart wel te benaderen! Met een gewijzigde naam is de NAS na een restart pas te benaderen nadat je de device settings opnieuw hebt opgeslagen.

    Ik hoop dat je hier wat aan hebt.

  7. PeterS

    we hebben vanochten e.e.a. getest maar kunnen het probleem absoluut niet reproduceren ook nie na wijziging van naam

    Ons vermoeden is dat de DNS update van de router richting/van/naar de CH3SNAS vastgehouden wordt door de router en dus een ‘geforceerde’ update moet krijgen om dit te accepteren wat door de device settings instelling dan gedaan wordt.

    het is dan interessant eens te lezen wat voor router/type iemand beschikbaar heeft en of daar overeenkomsten te zien zijn.

  8. Maurice says:

    Dennis, bedankt voor je support, ik heb eea ivm tijdsgebrek nog niet kunnen testen aangaande de factory defaults. Ik hoop dat dit weekend nog even te kunnen doen en zal het dan hier ook melden.
    Mijn router is in ieder geval een Linksys WRT54LG.

  9. PeterS says:

    Dennis,

    Maar wanneer ik na een ‘geforceerde’ update de nas herstart, kan ik hem opnieuw niet benaderen. Het lijkt me dat dit een probleem met de router uitsluit.

    Ik gebruik overigens een Apple Airport Extreme en ik constateer het probleem zowel op mijn Mac als op mijn pc.

  10. Maurice says:

    @Dennis, probleem is bij mij opgelost!

    Dankzij jouw tips kan ik melden dat bij mij de problemen zijn verholpen.
    Ik heb gedaan wat jij schreef, factory defaults geladen, toen de 1.05b05 weer eropgezet, daarna weer een factory default gedaan.
    Na de herstart heb ik niet de wizzard doorlopen maar handmatig een vast IP adres en de workgroup aangepast. Daarna de CH3SNAS uitgeschakeld en mijn NMT en PS3 opgestart. Hierna de CH3SNAS aangezet en voila deze verscheen vrijwel meteen in beeld bij zowel de NMT als bij de PS3.
    Problem solved dus voor mij :-)

    Dennis, nogmaals hartelijk dank voor je hulp en ik hoop dat anderen op dezelfde manier hun probleem kunnen verhelpen.

  11. Filip says:

    Heb sinds de 1.05b05 firmware het probleem dat disk 2 niet in stand by wil gaan.

    Heb nochthans eerst de factory settings reset, firmware opgeladen en dan terug gereset en alles heringesteld.

  12. Franky says:

    Net 2e hands CH3SNAS gekocht. Voorzien van 2x 1TB schijven en laatste firmware erop geplaatst. Draait goed. Maar toch 2 eigenaardige vaststellingen:
    1) security instellingen werken niet naar behoren. Standaard heeft elk account R/W op het Volume_1. 2 users toegevoegd, en 1 folder in de root. Ik voeg dus een regel toe aan network access met die folder en de groep users en ik geef die R/W rechten. Network drive gemapt naar \\nas\Volume_1\folder. Wanneer ik dan de standaard regel op het Volume_1 weg haal dan kan ik niet aan de network drive. Op de één of andere manier is het dus niet mogelijk om toegang te beperken… Dus elke account heeft R/W toegang.
    2) power management heeft als gevolg dat mijn Windows XP 64 bit de network drives niet meer kan vinden wanneer de schijven in standby zijn gegaan… Op een andere PC met Vista werkt dit wel en worden de schijven geactiveerd. Is hier enige verklaring voor (buiten het simpele feit dat het aan XP ligt of beter XP 64 bit) ?

  13. Franky says:

    Negeer mijn 2e opmerking ivm het power management van de ch3snas. Het probleem met de connectie van mijn network drives werd niet veroorzaakt door de instellingen van power management op de nas, maar wel door het feit dat mijn oude nas nog in het netwerk stond met dezelfde naam (wel ip en dns verschillend). Dus zal wel iets met netbios te maken hebben.

  14. Harno says:

    Hoi Dennis,

    Als ik op de link klik die je stuurde krijg ik het volgende te zien:

    1.05b05
    1.61.0526.2009

    Ik zal die tip van de hostfile aanpassen eens gaan proberen.

  15. Paul says:

    Hallo,

    Ik heb net een lege Samsung HD501LJ toegevoegd aan mijn ch3snas, firmware 1.05b5. De schijf werd keurig herkend, maar helaas lukte het formatteren niet. Ook als ik via de commandline met fdisk probeerde, lukte dit niet (Segmentation Fault). Na wat zoeken op internet, heb ik de FW gedowngrade naar 1.03 en na een restart werkte het formatteren! Mogelijk een tip voor mensen met een soortgelijk probleem. Wel jammer dat het zo moet.

  16. Paul says:

    Het probleem met de security wat Franky schetst, herken ik heel goed. Heb hier in het verleden met Conceptronic over gemaild, maar kreeg ze niet duidelijk uitgelegd wat misgaat (aan wie dat nou lag…). Het gaat mis als je een de Network Access op groepen inregelt en de users aan de groepen toekent. De exacte logica heb ik nog niet kunnen achterhalen. Heb nu maar een afwijkende inregeling meer op userniveau toegepast.

  17. Knarf says:

    Ik heb een CH3SNAS met een Belkin (N + gigabit) Router en nog een gigabit switch. Draadloos een laptop met Win7 en op de switch een ubuntu PC. Degene die zich als eerste aanmeldt krijgt de schijven van de NAS te zien en de ander alleen de link naar de web interface. Er is dus iets dat maar 1 verbinding toestaat. Lijkt mij niet de bedoeling van het prinicpe netwerk sharing.
    Als iemand hier een oplossing voor heeft dan hoor ik het graag

  18. Altijd al gevonden dat de UPnP niet lekker werkt. Ik heb mijn Ch3snas nu al een poos, een hoop verschillende firmwares geprobeerd/gebruikt maar altijd gezeik.

    Dan werkt ie weer wel, dan weer niet, dan weer wel en nu weer helemaal niet. Mijn PC’s zien ‘m wel meer dan mijn Xbox360.

    Twonky erop en dan werkt het allemaal wel super. Snap er echt geen pepernoot meer van.

    Is natuurlijk achterlijk dat je een licentie nodig hebt om UPnP aan de praat te krijgen op een media server waar het al standaard op zou moeten werken.

  19. Redyak says:

    Dit was voor mij redenen om hem de deur uit te doen. Hij is leuk als NAS als je connectie hebt maar als mediaserver een drama. Ik heb er wat centen tegenaangegooid maar mijn sysnology 209+ heeft me geen dag teleurgesteld. Alles MP3 worden goed weergegeven op mijn streamium, sterker nog hij laat ze ook allemaal zien. Erg jammer dat ik overmoest want hij had echt potentieel.

  20. Gerard says:

    Dennis,

    last week i performed an update to 1.05b5 everything seemed to work fine.

    right now i experience problems with the upnp av server
    the server doesn`t auto refresh or inotify as it`s called?

    can you help me out cause my little daughter is dissapointed that its not possible to watch the recently added new dvd from K3 or the sinterklaas movies.

    hope you can help me but more important my daughter

    Kind regards,

    Gerard

Leave a Reply

Your email address will not be published. Required fields are marked *